RubyGems Navigation menu

evented-ssh 0.1.1

SSH on the Ruby platform using event driven IO

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.1 - November 28, 2017 (16.5 KB)
  2. 0.1.0 - November 19, 2017 (16.5 KB)
  3. 0.0.4 - July 11, 2017 (16.5 KB)
  4. 0.0.3 - July 11, 2017 (16.5 KB)
  5. 0.0.2 - July 10, 2017 (16.5 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (3):

ipaddress ~> 0.8
libuv < 5, >= 3.2.2
net-ssh ~> 4.1

业主:

作者:

  • Stephen von Takach

SHA 256 校验和:

0e958cc34fd2b7da5aea23a3616f4838cbbf6f6aacc4e1ff1ade08e48e002dab

下载总量 19,711

这个版本 10,378

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.3.6

链接: