RubyGems Navigation menu

exlibris-aleph 2.0.4

Library to handle Exlibris' Aleph ILS.

Versions:

  1. 2.0.4 - August 04, 2014 (134 KB)
  2. 2.0.3 - August 04, 2014 (134 KB)
  3. 2.0.0 - July 03, 2014 (133 KB)
  4. 1.1.0 - September 25, 2013 (282 KB)
  5. 1.0.8 - September 24, 2013 (283 KB)
Show all versions (24 total)

Runtime Dependencies (4):

  • faraday ~> 0.9.0
  • marc ~> 0.8.0
  • multi_xml ~> 0.5.0
  • require_all ~> 1.3.0
  • Development Dependencies (5):

  • nokogiri ~> 1.6.0
  • rake ~> 10.3.0
  • rspec ~> 2.14.0
  • timecop ~> 0.7.1
  • vcr ~> 2.9.0
  • Owners:

    Authors:

    • Scot Dalton

    SHA 256 checksum:

    b2bf96548e27578a8cd4935365d70fe08fcfb4901d5d972106973e0aab16c657

    Total downloads 56,027

    For this version 12,939

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: