RubyGems Navigation menu

extconf_compile_commands_json 0.0.7

The extconf_compile_commands_json gem allows you to easily generate compatible compile_commands.json files from your extconf.rb file. This makes it easy to use the clangd LSP when working on your gem.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.7 - May 25, 2024 (6 KB)
  2. 0.0.6 - July 10, 2022 (6 KB)
  3. 0.0.5 - July 05, 2022 (6 KB)
  4. 0.0.4 - July 05, 2022 (6 KB)
  5. 0.0.3 - July 05, 2022 (5,5 KB)
Mostrar todas las versiones (7 total)

dependencias de Development (1):

standard ~> 1.12

Propietarios:

Subida por:

Autores:

  • KJ Tsanaktsidis

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 4.264

Para esta versión 165

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Enlace: