RubyGems Navigation menu

ezid-client 1.7.1

Ruby client for EZID API Version 2 (http://ezid.cdlib.org/doc/apidoc.html)

Versions:

  1. 1.9.1 - May 25, 2021 (32.5 KB)
  2. 1.9.0 - April 09, 2021 (32 KB)
  3. 1.9.0.rc1 - March 23, 2021 (32 KB)
  4. 1.8.0 - June 29, 2018 (31.5 KB)
  5. 1.7.1 - April 20, 2017 (29 KB)
Show all versions (35 total)

Runtime Dependencies (1):

  • hashie >= 3.4.3, ~> 3.4
  • Development Dependencies (4):

  • bundler ~> 1.7
  • rake >= 0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Authors:

    • David Chandek-Stark

    SHA 256 checksum:

    2ab78c5b3e3eb147633958ddeea0ae05b977df0b64e9425a37a6de154dd06357

    Total downloads 95,151

    For this version 9,559

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: ~> 2.1

    Links: