RubyGems Navigation menu

ezid-client 1.9.4

Ruby client for EZID API Version 2 (http://ezid.cdlib.org/doc/apidoc.html)

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.11.0 - May 15, 2024 (33 KB)
  2. 1.10.0 - March 21, 2024 (32,5 KB)
  3. 1.9.4 - November 18, 2022 (32,5 KB)
  4. 1.9.3 - November 17, 2022 (32,5 KB)
  5. 1.9.2 - November 17, 2022 (32,5 KB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (2):

hashie ~> 3.4, >= 3.4.3
nokogiri >= 0

dependencias de Development (5):

bundler >= 0
byebug >= 0
rake >= 0
rspec ~> 3.4
rspec-its ~> 1.2

Propietarios:

Subida por:

Autores:

  • David Chandek-Stark

SHA 256 checksum:

13659a76ea3fdb60bada6f316c4f1126821e699d402e45b7945adeab3fb0853e

Total de descargas 147.957

Para esta versión 8.374

Licencia:

BSD-3-Clause

Versión de Ruby requerida: >= 2

Enlace: