RubyGems Navigation menu

facebooker 1.0.75

Facebooker is a Ruby wrapper over the Facebook[http://facebook.com] {REST API}[http://wiki.developers.facebook.com/index.php/API]. Its goals are: * Idiomatic Ruby * No dependencies outside of the Ruby standard library (This is true with Rails 2.1. Previous Rails versions require the JSON gem) * Concrete classes and methods modeling the Facebook data, so it's easy for a Rubyist to understand what's available * Well tested

版本列表:

  1. 1.0.75 - August 20, 2010 (152.5 KB)
  2. 1.0.74 - June 28, 2010 (152.0 KB)
  3. 1.0.73 - June 24, 2010 (152.0 KB)
  4. 1.0.72 - June 23, 2010 (152.0 KB)
  5. 1.0.71 - June 17, 2010 (152.0 KB)
显示所有 (36 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (1):

所有者:

作者:

  • Chad Fowler, Patrick Ewing, Mike Mangino, Shane Vitarana, Corey Innis, Mike Mangino

SHA 256 checksum:

2c776da64f9e7a7f41eb737ce567a807691914975daa1e7421afbacbf24fbbb4

下载总次数 183,848

这个版本 56,997

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本:

相关链接: