RubyGems Navigation menu

faraday_curl 0.0.2

Prints CURL compatible commands for the HTTP requests you're making

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - May 02, 2014 (7.5 KB)
  2. 0.0.1 - March 10, 2014 (7.5 KB)

Runtime Dependencies (1):

faraday >= 0.9.0

Development Dependencies (4):

bundler ~> 1.6
rake >= 0
rspec >= 0

Owners:

Authors:

  • Maurício Linhares

SHA 256 checksum:

980cb7ed45d1e6f62114d9e9d48267b26df72baff7202decd260833992b3a8c9

Total downloads 880,116

For this version 877,349

License:

MIT

Required Ruby Version: >= 0

Links: