RubyGems Navigation menu

faraday_hal_middleware 0.0.1

Faraday Middleware for JSON HAL requests and responses

Versions:

  1. 0.1.1 - May 10, 2020 (11 KB)
  2. 0.1.0 - January 10, 2018 (8 KB)
  3. 0.0.1 - December 01, 2014 (8 KB)

Runtime Dependencies (1):

  • faraday_middleware < 0.10, >= 0.9
  • Development Dependencies (1):

  • bundler ~> 1.6
  • Owners:

    Authors:

    • Koen Punt

    SHA 256 checksum:

    3c1de020258731e199734e6c74aa3059153228a3d90199b6e3b1c7172d631d88

    Total downloads 221,053

    For this version 108,783

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: