RubyGems Navigation menu

fb_graph 2.6.5

A full-stack Facebook Graph API wrapper in Ruby.

Versions:

  1. 2.7.17 - October 16, 2014 (509 KB)
  2. 2.7.16 - July 08, 2014 (509 KB)
  3. 2.7.15 - June 10, 2014 (508 KB)
  4. 2.7.14 - June 10, 2014 (508 KB)
  5. 2.7.13 - April 17, 2014 (508 KB)
  6. 2.6.5 - March 04, 2013 (505 KB)
Show all versions (189 total)

Runtime Dependencies (4):

  • httpclient >= 2.2.0.2
  • multi_json >= 1.3
  • rack-oauth2 >= 0.14.4
  • tzinfo >= 0
  • Development Dependencies (5):

  • actionpack >= 3.0.6
  • cover_me >= 1.2.0
  • fb_graph-mock >= 0.1.1
  • rake >= 0.8
  • rspec >= 2
  • Owners:

    Authors:

    • nov matake

    SHA 256 checksum:

    c71613ce7bfaf00bb7cb0331e115503ce1b86d9316fd7c6eb697eac65f86d74e

    Total downloads 1,411,977

    For this version 15,187

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: