RubyGems Navigation menu

ffi-rzmq 2.0.4

This gem wraps the ZeroMQ networking library using the ruby FFI (foreign function interface). It's a pure ruby wrapper so this gem can be loaded and run by any ruby runtime that supports FFI. That's all of the major ones - MRI, Rubinius and JRuby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.7 - January 05, 2019 (50 ko)
  2. 2.0.6 - February 22, 2018 (47 ko)
  3. 2.0.5 - March 24, 2017 (46,5 ko)
  4. 2.0.4 - January 28, 2015 (46 ko)
  5. 2.0.1 - January 22, 2014 (45 ko)
Voir toutes les versions (23)

Dépendances de Runtime (1):

ffi-rzmq-core >= 1.0.1

Dépendances de Development (2):

rake >= 0
rspec ~> 2.14

Propriétaires:

Auteurs:

  • Chuck Remes

Total de contrôle SHA 256:

329671c26a5fafc37611a16797fd9e7ab1a6facc0d56a50ff3ba4d4808f4e16c

Total de téléchargements 1 421 785

Pour cette version 199 183

License:

MIT

Version de Ruby requise: >= 0

Liens: