RubyGems Navigation menu

finagle-thrift 1.4.2

A Ruby client library for integrating into finagle's thrift tracing protocol

Versions:

  1. 1.4.2 - November 04, 2016 (9.5 KB)
  2. 1.4.1 - June 19, 2015 (8.5 KB)
  3. 1.3.1 - June 13, 2013 (8.5 KB)
  4. 1.2.0 - May 25, 2012 (8 KB)

Runtime Dependencies (1):

  • thrift ~> 0.9.3
  • Owners:

    Authors:

    • Arya Asemanfar

    SHA 256 checksum:

    e5ed7f1c6f0434d04eda61435290aa2c60d2d1aaa9efc9e06d4bcf7f1519e3e5

    Total downloads 732,297

    For this version 557,583

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.5

    Links: