RubyGems Navigation menu

fixの被依存性 Latest version of the following gems require fix