RubyGems Navigation menu

flex_array 0.3.2

A flexible, multidimensional array class for Ruby.

Versions:

  1. 0.3.6 - March 29, 2020 (21.5 KB)
  2. 0.3.5 - September 23, 2016 (228 KB)
  3. 0.3.4 - August 30, 2016 (227 KB)
  4. 0.3.3 - May 01, 2016 (226 KB)
  5. 0.3.2 - February 20, 2016 (163 KB)
Show all versions (8 total)

Runtime Dependencies (1):

Development Dependencies (6):

  • bundler ~> 1.3
  • minitest ~> 4.7.5
  • minitest_visible >= 0.1.0
  • rake >= 0
  • rdoc ~> 4.0.1
  • reek ~> 1.3.8
  • Owners:

    Authors:

    • Peter Camilleri

    SHA 256 checksum:

    a490e19b1da61fa95d3c83f1bd279ab37ace6d3d7d66c622bc8673f9c3d65d9d

    Total downloads 9,919

    For this version 1,088

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: