RubyGems Navigation menu

flickr.rb 1.1.1

Gem for using Flickr API in Ruby - https://www.flickr.com/services/api/

バージョン履歴:

  1. 1.2.1 - June 29, 2014 (104KB)
  2. 1.2.0 - May 13, 2014 (104KB)
  3. 1.1.2 - April 17, 2014 (351KB)
  4. 1.1.1 - April 17, 2014 (351KB)
  5. 1.1.0 - May 16, 2010 (45.5KB)

Runtime依存性 (1):

  • xml-simple >= 1.0.7
  • Development依存性 (3):

  • mocha >= 0
  • rake >= 0
  • rdoc >= 0
  • 必須要件:

    Flickr developers API key

    オーナー:

    作者:

    • Scott Raymond, Patrick Plattes, Rafal Piekarski

    SHA 256チェックサム:

    97206b66759afa87466b5e9a424a8ed8fd3ebf132730b8fcd0b3965b18009a3d

    累計ダウンロード数 12,578

    現行バージョン 1,422

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: