RubyGems Navigation menu

flights_gui_tests 2.4.98

test automatizado para los productos del equipo flights gui

Versions:

  1. 2.4.98 - May 19, 2016 (115 KB)
  2. 2.4.97 - May 11, 2016 (114 KB)
  3. 2.4.96 - May 11, 2016 (114 KB)
  4. 2.4.95 - May 09, 2016 (114 KB)
  5. 2.4.94 - May 09, 2016 (114 KB)
Show all versions (455 total)

Runtime Dependencies (18):

  • byebug >= 0
  • cucumber >= 0
  • dater >= 0
  • headless ~> 2.2.2
  • henry-container >= 0.1.39
  • hpricot >= 0
  • httparty >= 0
  • mock_search >= 1.2.2
  • mysql2 >= 0
  • page-object >= 0
  • rake ~> 10.5.0
  • rspec >= 0
  • sanitize >= 0
  • selenium-webdriver ~> 2.52.0
  • sixarm_ruby_unaccent >= 0
  • watir-webdriver >= 0
  • henry_process_cleaner >= 0

    auto_uy_utils >= 0

    Development Dependencies (1):

    Owners:

    Authors:

    • lgonzalez

    SHA 256 checksum:

    faea52339e271685f6a6a1d161587e5bb7f858a1d18d72f2b7b308ed637f09f6

    Total downloads 493,542

    For this version 2,195

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: