RubyGems Navigation menu

fluent-plugin-anonymizer 0.5.0

Fluentd filter output plugin to anonymize records with HMAC of MD5/SHA1/SHA256/SHA384/SHA512 algorithms. This data masking plugin protects privacy data such as UserID, Email, Phone number, IPv4/IPv6 address and so on.

版本列表:

  1. 1.0.0 - December 17, 2017 (15.0 KB)
  2. 0.5.1 - February 28, 2017 (15.0 KB)
  3. 0.5.0 - February 27, 2017 (15.0 KB)
  4. 0.4.1 - December 01, 2015 (10.0 KB)
  5. 0.4.0 - November 26, 2015 (10.0 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (4):

所有者:

作者:

  • Kentaro Yoshida

SHA 256 checksum:

06d192c33cbf8fbe9f21668f67fbaf5b7796d03917646859cad252a09b020b5e

下载总次数 1,941,386

这个版本 963

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache License, Version 2.0

需要的 Ruby 版本: >= 0

相关链接: