RubyGems Navigation menu

fluent-plugin-anonymizer 1.0.0

Fluentd filter output plugin to anonymize records with HMAC of MD5/SHA1/SHA256/SHA384/SHA512 algorithms. This data masking plugin protects privacy data such as UserID, Email, Phone number, IPv4/IPv6 address and so on.

Versiones:

  1. 1.0.0 - December 17, 2017 (20 KB)
  2. 0.5.1 - February 28, 2017 (20 KB)
  3. 0.5.0 - February 27, 2017 (20 KB)
  4. 0.4.1 - December 01, 2015 (10 KB)
  5. 0.4.0 - November 26, 2015 (10 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

dependencias de Development (4):

Propietarios:

Autores:

  • Kentaro Yoshida

SHA 256 checksum:

6e4162dc3242019ac5ec639e0657274d3b130e571959e5fef00735e583fb41e8

Total de descargas 1.937.758

Para esta versión 1.904.352

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache License, Version 2.0

Versión de Ruby requerida: >= 0

Enlace: