RubyGems Navigation menu

fluent-plugin-cassandra-driver 0.0.20

Fluent output plugin for Cassandra via Datastax Ruby Driver for Apache Cassandra

Versions:

  1. 1.0.0 - November 12, 2016 (9 KB)
  2. 0.0.23 - November 12, 2016 (9 KB)
  3. 0.0.22 - November 12, 2016 (9 KB)
  4. 0.0.21 - November 12, 2016 (9 KB)
  5. 0.0.20 - November 12, 2016 (9 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • cassandra-driver >= 3.0.3
  • fluentd >= 0.12.29
  • Development Dependencies (5):

  • bundler >= 1.0.0
  • jeweler >= 1.8.4
  • rdoc >= 3.12
  • rspec >= 0
  • simplecov >= 0
  • Owners:

    Authors:

    • Yaroslav Lukyanov

    SHA 256 checksum:

    7387693436d26826963460bc3d7763018a54945881fb586cb94effe791592892

    Total downloads 16,465

    For this version 693

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 0

    Links: