RubyGems Navigation menu

fluent-plugin-datadog 0.14.0

Datadog output plugin for Fluent event collector

Versions:

  1. 0.14.0 - October 18, 2021 (15.5 KB)
  2. 0.13.0 - March 22, 2021 (15.5 KB)
  3. 0.12.1 - May 20, 2020 (15 KB)
  4. 0.12.0 - February 20, 2020 (15 KB)
  5. 0.11.1 - January 22, 2020 (13 KB)
Show all versions (17 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 2.1
  • rake ~> 12.0
  • test-unit ~> 3.1
  • webmock ~> 3.6.0
  • yajl-ruby ~> 1.2
  • Owners:

    Pushed by:

    Authors:

    • Datadog Solutions Team

    SHA 256 checksum:

    921cc34f023e594e46b60b2684e1da5f1790e10a1a84800dc75c1be56cffa585

    Total downloads 1,135,603

    For this version 213,870

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: