RubyGems Navigation menu

fluent-plugin-in-http-splunk-hec 0.1.0.rc2

Fluentd input plugin to do mimicking Splunk HTTP HEC endpoint

Versions:

  1. 0.1.0.rc2 - January 14, 2022 (15,5 ko)
  2. 0.1.0.rc1 - December 20, 2021 (14,5 ko)

Dépendances de Runtime (1):

  • fluentd >= 0.14.10, < 2
  • Dépendances de Development (4):

  • bundler ~> 2.2.24
  • rake ~> 13.0
  • test-unit ~> 3.3
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Hiroshi Hatake

    Total de contrôle SHA 256:

    4885f8d38c5686627ac7de4664117d4f2895bfd92c814fa8f494baaa0dcc5bb2

    Total de téléchargements 1 865

    Pour cette version 1 028

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: