RubyGems Navigation menu

fluent-plugin-kafka 0.15.2

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.15.2 - September 30, 2020 (31 KB)
  2. 0.15.1 - September 17, 2020 (30.5 KB)
  3. 0.15.0 - September 14, 2020 (30.5 KB)
  4. 0.14.2 - August 26, 2020 (29 KB)
  5. 0.14.1 - August 11, 2020 (29 KB)
Show all versions (90 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.2.0, < 2
  • Development Dependencies (2):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • Owners:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    54847b8bcf9c4e7cde36a360bab8e18557bc28753fc42e5aff42049b97aaf82d

    Total downloads 5,189,086

    For this version 220,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: