RubyGems Navigation menu

fluent-plugin-mysql-replicator 1.0.2

Fluentd input plugin to track insert/update/delete event from MySQL database server. Not only that, it could multiple table replication and generate nested document for Elasticsearch/Solr. It's comming support replicate to another RDB/noSQL.

Versions:

  1. 1.0.2 - October 27, 2021 (16 ko)
  2. 1.0.1 - November 19, 2019 (16 ko)
  3. 1.0.0 - November 13, 2019 (16 ko)
  4. 0.6.2 - November 19, 2019 (15,5 ko)
  5. 0.6.1 - April 15, 2017 (15,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (3):

  • fluentd >= 0.14.15, < 2
  • mysql2 >= 0
  • rsolr >= 0
  • Dépendances de Development (3):

  • rake >= 0
  • test-unit >= 3.1.0
  • webmock ~> 1.24.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Kentaro Yoshida

    Total de contrôle SHA 256:

    8a24fa6153e8e325973fc0cedb75b96119063e43ae733cb38d56bfff14185ddc

    Total de téléchargements 47 396

    Pour cette version 1 121

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: > 2.1

    Liens: