RubyGems Navigation menu

fluent-plugin-parser-winevt_xml 0.2.3.rc1

Fluentd Parser plugin to parse XML rendered windows event log.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.6 - July 12, 2023 (13 KB)
  2. 0.2.5 - January 19, 2023 (13 KB)
  3. 0.2.4 - January 11, 2022 (13 KB)
  4. 0.2.3 - September 29, 2021 (13 KB)
  5. 0.2.3.rc1 - June 25, 2020 (13 KB)
Show all versions (11 total)

Runtime Dependencies (2):

fluentd >= 0.14.12, < 2
nokogiri >= 1.11.pre, < 1.12

Development Dependencies (3):

bundler >= 0
rake >= 0
test-unit ~> 3.2.0

Owners:

Pushed by:

Authors:

  • Hiroshi Hatake, Masahiro Nakagawa

SHA 256 checksum:

9e0dc36b762fbbf216a5bd7be891b445a8f22fc3215f1bb063363f953545b802

Total downloads 154,180

For this version 1,372

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: