RubyGems Navigation menu

fluent-plugin-parser-winevt_xml 0.2.6

Fluentd Parser plugin to parse XML rendered windows event log.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.2.6 - July 12, 2023 (13 ko)
  2. 0.2.5 - January 19, 2023 (13 ko)
  3. 0.2.4 - January 11, 2022 (13 ko)
  4. 0.2.3 - September 29, 2021 (13 ko)
  5. 0.2.3.rc1 - June 25, 2020 (13 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

fluentd >= 0.14.12, < 2
nokogiri >= 1.12.5, < 1.16

Dépendances de Development (3):

bundler >= 0
rake >= 0
test-unit ~> 3.4.0

Propriétaires:

Pushed by:

Auteurs:

  • Hiroshi Hatake, Masahiro Nakagawa

Total de contrôle SHA 256:

534435256bfddfaeb8669d66978cb9bb2de3ef842470287aae9d50f7d1a39b75

Total de téléchargements 153 711

Pour cette version 2 590

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: