RubyGems Navigation menu

fluent-plugin-record-modifier 1.0.0.rc1

Filter plugin for modifying event record

Versions:

  1. 2.1.0 - December 18, 2019 (11 KB)
  2. 2.0.1 - February 06, 2019 (11 KB)
  3. 2.0.0 - January 23, 2019 (11 KB)
  4. 1.1.0 - June 01, 2018 (11 KB)
  5. 1.0.2 - December 28, 2017 (10.5 KB)
  6. 1.0.0.rc1 - June 07, 2017 (10 KB)
Show all versions (20 total)

Runtime Dependencies (1):

  • fluentd < 2, >= 0.10.58
  • Development Dependencies (2):

  • rake >= 0.9.2
  • test-unit ~> 3.1.4
  • Owners:

    Authors:

    • Masahiro Nakagawa

    SHA 256 checksum:

    cffe22d4394229d966c9e9d229e9f885aa46a3aa417fd86cf6a4f10e152f6bb4

    Total downloads 13,483,971

    For this version 1,571

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: