RubyGems Navigation menu

fluent-plugin-splunk-enterprise 0.9.3

Splunk output plugin for Fluentd

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.2 - March 05, 2020 (15.5 KB)
  2. 0.10.1 - March 03, 2020 (15.5 KB)
  3. 0.10.0 - June 14, 2019 (15 KB)
  4. 0.9.3 - June 07, 2019 (14.5 KB)
  5. 0.9.2 - March 15, 2019 (14.5 KB)
Show all versions (7 total)

Runtime Dependencies (3):

fluentd >= 0.12.0
httpclient >= 0
json >= 0

Development Dependencies (3):

rake ~> 10.0
simplecov >= 0.10.0
test-unit >= 3.0.8

Owners:

Authors:

  • Yuki Ito, Masahiro Nakagawa

SHA 256 checksum:

260a206ae5c319fc6dfec30022c473f1a985c3b3918709e73a06b68aea3e69ce

Total downloads 1,308,607

For this version 6,061

License:

Apache-2.0

Required Ruby Version: >= 0

Links: