RubyGems Navigation menu

fluent-plugin-timber 1.0.0

Streams Fluentd logs to the Timber.io logging service.

Versions:

  1. 2.0.0 - February 24, 2019 (8.5 KB)
  2. 1.0.1 - July 16, 2017 (9 KB)
  3. 1.0.0 - July 16, 2017 (8.5 KB)

Runtime Dependencies (2):

  • fluentd < 2, >= 0.12.0
  • http >= 2.0.3, ~> 2.0
  • Development Dependencies (3):

  • rspec ~> 3.4
  • test-unit ~> 3.1.0
  • webmock ~> 2.3
  • Owners:

    Authors:

    • Timber.io

    SHA 256 checksum:

    bb575133263a31812952abfcf0be731d1c08cc60258ce37accc0fd7eea9acf10

    Total downloads 2,290

    For this version 593

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    ISC

    Required Ruby Version: >= 2.0.0

    Links: