RubyGems Navigation menu

fluent-plugin-twitter 0.5.4

Fluentd Input/Output plugin to collect/process tweets with Twitter Streaming API.

Versions:

  1. 0.6.1 - April 03, 2017 (9 KB)
  2. 0.6.0 - February 27, 2017 (8.5 KB)
  3. 0.5.4 - June 07, 2016 (9.5 KB)
  4. 0.5.3 - May 27, 2016 (9.5 KB)
  5. 0.5.2 - March 02, 2016 (9.5 KB)
Show all versions (18 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.46
  • tweetstream >= 2.6.1
  • twitter >= 5.0.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Kentaro Yoshida

    SHA 256 checksum:

    e451c1e6b46d5fd5ba37454cfc67e21814fc613289cf36fe6afdd211fea30d25

    Total downloads 28,720

    For this version 3,338

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: