RubyGems Navigation menu

fluent_fixtures 0.9.0

FluentFixtures is a toolkit for building testing objects with a fluent interface.

Versions:

  1. 0.9.0 - November 03, 2020 (23 KB)
  2. 0.8.1 - November 20, 2018 (26 KB)
  3. 0.8.0 - August 29, 2018 (25.5 KB)
  4. 0.7.0 - June 12, 2018 (25 KB)
  5. 0.7.0.pre.20180612160111 - June 12, 2018 (25 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • faker ~> 2.14
  • inflecto ~> 0.0
  • loggability ~> 0.17
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Michael Granger

    SHA 256 checksum:

    4bfbb33a585c7162a7e7425dfe84202cbeff47fb2a69792c205ea758990ce27f

    Total downloads 57,957

    For this version 829

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 0

    Links: