RubyGems Navigation menu

fluent_fixtures 0.10.0

FluentFixtures is a toolkit for building testing objects with a fluent interface.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.11.0 - May 10, 2023 (23 KB)
  2. 0.10.0 - April 10, 2022 (23 KB)
  3. 0.9.0 - November 03, 2020 (23 KB)
  4. 0.8.1 - November 20, 2018 (26 KB)
  5. 0.8.0 - August 29, 2018 (25.5 KB)
Show all versions (16 total)

Runtime Dependencies (3):

faker ~> 2.14
inflecto ~> 0.0
loggability ~> 0.17

Development Dependencies (3):

i18n >= 1.8.11
rake-deveiate ~> 0.15

Owners:

Pushed by:

Authors:

  • Michael Granger

SHA 256 checksum:

f239eabb0aff808f2590a8a659c0ef718d5bd985d5c68bd6715f21363bb825be

Signature validity period:

January 07, 2022 - January 07, 2023 (expired)

Total downloads 76,068

For this version 1,690

License:

BSD-3-Clause

Required Ruby Version: >= 0

Links: