RubyGems Navigation menu

fog-aws 0.1.1

This library can be used as a module for `fog` or as standalone provider to use the Amazon Web Services in applications..

Versions:

  1. 3.6.7 - August 26, 2020 (548 KB)
  2. 3.6.6 - June 23, 2020 (547 KB)
  3. 3.6.5 - May 22, 2020 (547 KB)
  4. 3.6.4 - May 14, 2020 (547 KB)
  5. 3.6.3 - April 22, 2020 (546 KB)
  6. 0.1.1 - February 25, 2015 (411 KB)
Show all versions (62 total)

Runtime Dependencies (4):

Development Dependencies (3):

  • bundler ~> 1.6
  • rake ~> 10.0
  • shindo ~> 0.3
  • Owners:

    Authors:

    • Josh Lane, Wesley Beary

    SHA 256 checksum:

    f16c80be530bdf2a98a4c1f0b14e0d5eba13993a9dd79cf3dc6f05e4aed6439d

    Total downloads 60,072,477

    For this version 802,792

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: