RubyGems Navigation menu

fog-brightbox 1.9.0

Module for the 'fog' gem to support Brightbox Cloud

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.11.0 - January 26, 2023 (78 KB)
  2. 1.10.0 - January 24, 2023 (79 KB)
  3. 1.9.1 - January 10, 2023 (78.5 KB)
  4. 1.9.0 - January 09, 2023 (78.5 KB)
  5. 1.8.2 - December 06, 2022 (78.5 KB)
Show all versions (51 total)

Runtime Dependencies (3):

fog-core >= 1.45, < 3.0
fog-json >= 0

Development Dependencies (7):

bundler >= 0
minitest >= 0
pry >= 0
rake >= 0
shindo >= 0
webmock >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Paul Thornthwaite

SHA 256 checksum:

6d87eb82eace8744fbb6422049a3e35f94e368bfe17d2bae26ad713c78a5f83b

Total downloads 47,113,700

For this version 462

License:

MIT

Required Ruby Version: >= 2.0

Links: