RubyGems Navigation menu

fpm 1.13.1

Convert directories, rpms, python eggs, rubygems, and more to rpms, debs, solaris packages and more. Win at package management without wasting pointless hours debugging bad rpm specs!

Versions:

  1. 1.14.2 - March 31, 2022 (146 KB)
  2. 1.14.1 - November 10, 2021 (145 KB)
  3. 1.14.0 - November 10, 2021 (145 KB)
  4. 1.13.1 - July 06, 2021 (143 KB)
  5. 1.13.0 - June 19, 2021 (143 KB)
Show all versions (134 total)

Runtime Dependencies (9):

  • arr-pm ~> 0.0.11
  • backports >= 2.6.2
  • cabin >= 0.6.0
  • clamp ~> 1.0.0
  • git >= 1.3.0, < 2.0
  • json >= 1.7.7, < 3.0
  • pleaserun ~> 0.0.29
  • rexml >= 0
  • stud >= 0
  • Development Dependencies (4):

  • insist ~> 1.0.0
  • pry >= 0
  • rake ~> 10
  • rspec ~> 3.0.0
  • Owners:

    Pushed by:

    Authors:

    • Jordan Sissel

    SHA 256 checksum:

    030f6f885f807a3ae61d892b35a9de9b7b36e4dcd34f0efb951c1dec144cb6b3

    Total downloads 38,216,839

    For this version 437,333

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT-like

    Required Ruby Version: >= 1.9.3

    Links: