RubyGems Navigation menu

freerange_deploy 0.1.1

Enables simple git-based deployments to freerange-compatible hosts

Versions:

  1. 0.1.5 - April 14, 2010 (7.5 KB)
  2. 0.1.1 - February 22, 2010 (6 KB)

Runtime Dependencies (1):

  • git-deploy ~> 0.3.0
  • Owners:

    Authors:

    • James Adam

    SHA 256 checksum:

    9d3802237b9a9f42fe14ac651448469b53508abad1330e0c6df0d4ffd0bea1d8

    Total downloads 6,738

    For this version 2,972

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: