RubyGems Navigation menu

fxruby 1.6.22.pre4

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.39 - December 25, 2017 (1.82 MB)
  2. 1.6.39 - December 25, 2017 x64-mingw32 (16 MB)
  3. 1.6.39 - December 25, 2017 x86-mingw32 (13.8 MB)
  4. 1.6.38 - July 27, 2017 (1.82 MB)
  5. 1.6.38 - July 27, 2017 x64-mingw32 (14.1 MB)
  6. 1.6.22.pre4 - February 16, 2012 (1.33 MB)
Show all versions (147 total)

Development Dependencies (2):

Authors:

  • Lyle Johnson

Owners:

28f5a897a255c1d9780ad525f0b934a9Abc11c007a3a284272d261b2dae6376e

SHA 256 checksum:

90d0d6b9aa31e368ad8d8ed4259abf8659ce37ac07718dc1ab8d08544f4e702c

Total downloads 843,216

For this version 991

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: