RubyGems Navigation menu

fxruby 1.6.38-x86-mingw32

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.39 - December 25, 2017 (1.82 MB)
  2. 1.6.39 - December 25, 2017 x64-mingw32 (16 MB)
  3. 1.6.39 - December 25, 2017 x86-mingw32 (13.8 MB)
  4. 1.6.38 - July 27, 2017 (1.82 MB)
  5. 1.6.38 - July 27, 2017 x64-mingw32 (14.1 MB)
  6. 1.6.38 - July 27, 2017 x86-mingw32 (12.3 MB)
Show all versions (147 total)

Runtime Dependencies (1):

Authors:

  • Lyle Johnson, Lars Kanis

Owners:

SHA 256 checksum:

ff7accf210b3c83d7e235943e3ac9d656aac1211d16780940e0408595dea9c67

Total downloads 854,279

For this version 613

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-2.1

Required Ruby Version: < 2.5, >= 2.0

Links: