RubyGems Navigation menu

fxruby 1.6.42-x64-mingw32

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.42 - February 01, 2020 (1.83 MB)
  2. 1.6.42 - February 01, 2020 x64-mingw32 (15.7 MB)
  3. 1.6.42 - February 01, 2020 x86-mingw32 (13.8 MB)
  4. 1.6.41 - January 26, 2020 (1.83 MB)
  5. 1.6.41 - January 26, 2020 x64-mingw32 (15.7 MB)
Show all versions (156 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Lyle Johnson, Lars Kanis

SHA 256 checksum:

240476c426e9703cff10cbb07c87501e76ab658b98da23a9760114535365e39e

Total downloads 888,521

For this version 1,019

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-2.1

Required Ruby Version: >= 2.2, < 2.8.dev

Links: