RubyGems Navigation menu

g5_foundation_client 0.4.1

Client gem to interact with G5 services.

Versions:

  1. 0.5.0.pre2 - December 15, 2016 (52.5 KB)
  2. 0.5.0.pre1 - November 23, 2016 (51.5 KB)
  3. 0.4.2 - April 20, 2016 (51 KB)
  4. 0.4.1 - March 09, 2016 (51 KB)
  5. 0.4.0 - June 10, 2015 (51 KB)
Show all versions (23 total)

Runtime Dependencies (3):

Development Dependencies (5):

  • bundler ~> 1.5
  • pry >= 0
  • rake >= 0
  • rspec < 2.99
  • webmock >= 0
  • Owners:

    Authors:

    • Don Petersen

    SHA 256 checksum:

    98f0b561e5d4f1dfafa8a9265c3faf3f86313e6002d15712fc79ebd746624dd7

    Total downloads 54,035

    For this version 2,439

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: