RubyGems Navigation menu

gamera 0.1.9

Provides a framework which lets you wrap any web page with a Ruby API.

Versions:

  1. 0.1.9 - December 01, 2017 (19 KB)
  2. 0.1.8 - August 12, 2017 (19.5 KB)
  3. 0.1.6 - November 11, 2015 (19.5 KB)
  4. 0.1.5 - November 05, 2015 (19.5 KB)
  5. 0.1.3 - June 15, 2015 (19 KB)
Show all versions (8 total)

Runtime Dependencies (8):

capybara >= 2.15.1, ~> 2.15
capybara-screenshot >= 1.0.17, ~> 1.0
gamera-sequel-fixture >= 2.0.4, ~> 2.0
gamera-symbolmatrix >= 1.2.1, ~> 1.2
selenium-webdriver >= 3.4.4, ~> 3.4
sequel ~> 4.49
sqlite3 >= 1.3.13, ~> 1.3

Development Dependencies (5):

byebug >= 9.0.6, ~> 9.0
rspec ~> 3.6
sinatra ~> 2.0.0
yard ~> 0.9.9
yardstick ~> 0.9.9

Owners:

Authors:

  • Eric Dobbs, Glen Aultman-Bettridge, Jillian Rosile

SHA 256 checksum:

93f2f30bce624447e556df59e66f84198f9bc149de28ca7e58e07cfb1e0ddc24

Total downloads 17,080

For this version 1,929

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Links: