RubyGems Navigation menu

gbifrb 0.1.0

Low Level Ruby Client for the GBIF API

Versions:

  1. 0.1.0 - September 08, 2017 (25 KB)

Runtime Dependencies (4):

  • faraday ~> 0.12.0.1
  • faraday_middleware ~> 0.11.0.1
  • multi_json >= 1.12.1, ~> 1.12
  • thor ~> 0.19.4
  • Development Dependencies (8):

  • bundler >= 1.14.6, ~> 1.14
  • codecov ~> 0.1.10
  • json >= 2.0.3, ~> 2.0
  • rake >= 12.0.0, ~> 12.0
  • simplecov ~> 0.14.1
  • test-unit >= 3.2.1, ~> 3.2
  • vcr >= 3.0.3, ~> 3.0
  • webmock >= 2.3.2, ~> 2.3
  • Owners:

    Authors:

    • Scott Chamberlain

    SHA 256 checksum:

    2e8313e3f6e22e64265378e79b1e491470d59d202724122f0ac3b3dc61e0cefb

    Total downloads 900

    For this version 900

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: