RubyGems Navigation menu

gdpr_rails 0.4.0

policy_manager engine for rails gdpr compliance

Versions:

  1. 0.5.1 - September 18, 2019 (1.3 MB)
  2. 0.5.0 - August 22, 2019 (1.3 MB)
  3. 0.4.0 - May 05, 2019 (597 KB)
  4. 0.3.4 - February 09, 2019 (101 KB)
  5. 0.3.3 - May 24, 2018 (1.17 MB)
Show all versions (13 total)

Runtime Dependencies (8):

  • aasm >= 0
  • chartkick = 2.3.4
  • groupdate = 4.0.0
  • paperclip >= 0
  • rails >= 5.1.4, < 5.3
  • redcarpet >= 0
  • rubyzip >= 1.0.0
  • will_paginate >= 0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Miguel Michelson, Prey inc

    SHA 256 checksum:

    42d843e7b3cc87c1a3dc30a18dacb3a22db59644f4ef6ecce0bb1a349fc8435c

    Total downloads 12,737

    For this version 1,177

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: