RubyGems Navigation menu

gds-api-adapters 93.0.0

A set of adapters providing easy access to the GDS GOV.UK APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 93.0.0 - January 25, 2024 (54.5 KB)
  2. 92.1.0 - January 11, 2024 (54.5 KB)
  3. 92.0.0 - December 15, 2023 (54 KB)
  4. 91.1.0 - September 14, 2023 (55 KB)
  5. 91.0.0 - September 11, 2023 (55 KB)
Show all versions (553 total)

Runtime Dependencies (5):

plek >= 1.9.0
rest-client ~> 2.0

Development Dependencies (18):

byebug >= 0
govuk_schemas ~> 4.4
minitest ~> 5.19
mocha ~> 2.1
pact ~> 1.62
rack ~> 2.2
rack-test >= 0
rake >= 0
rubocop-govuk = 4.13.0
simplecov ~> 0.21
timecop ~> 0.9
webmock ~> 3.17

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

d9b745fe4e3a74c2372b0b72e5968e72b572610ea73512f474d3545091396cb6

Total downloads 1,617,472

For this version 2,620

Licenses:

N/A

Required Ruby Version: >= 3.0

Links: