RubyGems Navigation menu

gecoder 1.1.1

Gecode/R is a Ruby interface to the Gecode constraint programming library. Gecode/R is intended for people with no previous experience of constraint programming, aiming to be easy to pick up and use.

Versions:

  1. 1.1.1 - January 7, 2015 (137 KB)
  2. 1.1.0 - August 23, 2012 (137 KB)
  3. 1.0.0 - September 20, 2008 (132 KB)
  4. 0.9.1 - August 28, 2008 (133 KB)
  5. 0.9.0 - August 17, 2008 (132 KB)
Show all versions (17 total)

Requirements:

Gecode 2.2.0

Authors:

  • Gecode/R Development Team

Owners:

F59528aaf426068e98779b059dc3ba9cDb67143f4216a1816344d2a65b8be18a

Sha 256 checksum:

c842eef70e024d4564534c1ab063acf3ac139eaae7e15948e9ae0972302a3426

Total downloads 28,826

For this version 336

Show all versions (17 total)

Required Ruby Version: < 1.9

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: