RubyGems Navigation menu

gecoder 1.1.1

Gecode/R is a Ruby interface to the Gecode constraint programming library. Gecode/R is intended for people with no previous experience of constraint programming, aiming to be easy to pick up and use.

Versions:

  1. 1.1.1 - January 08, 2015 (137 KB)
  2. 1.1.0 - August 24, 2012 (137 KB)
  3. 1.0.0 - July 25, 2009 (132 KB)
  4. 0.9.1 - July 25, 2009 (133 KB)
  5. 0.9.0 - July 25, 2009 (132 KB)
Show all versions (17 total)

Requirements:

Gecode 2.2.0

Owners:

Authors:

  • Gecode/R Development Team

SHA 256 checksum:

c842eef70e024d4564534c1ab063acf3ac139eaae7e15948e9ae0972302a3426

Total downloads 43,504

For this version 1,910

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: < 1.9

Links: