RubyGems Navigation menu

gem_isolator 0.2.2

Good for testing dependencies of a gem and/or different gem version combinations

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.3 - August 03, 2016 (8 KB)
  2. 0.2.2 - August 02, 2016 (8 KB)
  3. 0.2.1 - May 31, 2016 (8 KB)
Show all versions (5 total)

Runtime Dependencies (1):

ruby_dep >= 1.3.1, ~> 1.3

Development Dependencies (1):

rake ~> 11.1

Owners:

Authors:

  • Cezary Baginski

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,266

For this version 1,893

License:

MIT

Required Ruby Version: >= 2.2.3, ~> 2.2

Links: