RubyGems Navigation menu

geokit-rails 2.3.2

Official Geokit plugin for Rails/ActiveRecord. Provides location-based goodness for your Rails app. Requires the Geokit gem.

Versions:

  1. 2.3.2 - January 08, 2021 (31 KB)
  2. 2.3.1 - May 04, 2018 (30.5 KB)
  3. 2.3.0 - August 08, 2017 (30.5 KB)
  4. 2.2.0 - July 13, 2016 (30.5 KB)
  5. 2.1.0 - March 11, 2015 (28.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • geokit ~> 1.5
  • rails >= 3.0
  • Development Dependencies (11):

    Owners:

    Pushed by:

    Authors:

    • Michael Noack, Andre Lewis, Bill Eisenhauer, Jeremy Lecour

    SHA 256 checksum:

    3299f7a88800b09ca7fcc85f14c9778839e04b02828b8fc56542a5501fd86327

    Total downloads 4,011,357

    For this version 366,015

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: