RubyGems Navigation menu

geokit 1.8.3

Geokit provides geocoding and distance calculation in an easy-to-use API

Versions:

  1. 1.13.1 - July 17, 2018 (92.5 KB)
  2. 1.13.0 - June 14, 2018 (92.5 KB)
  3. 1.12.0 - May 10, 2018 (92.5 KB)
  4. 1.11.0 - March 26, 2017 (91 KB)
  5. 1.10.0 - August 23, 2015 (84 KB)
  6. 1.8.3 - December 31, 2013 (66 KB)
Show all versions (27 total)

Runtime Dependencies (1):

  • multi_json >= 1.3.2
  • Development Dependencies (8):

    Owners:

    Authors:

    • Michael Noack, James Cox, Andre Lewis, Bill Eisenhauer

    SHA 256 checksum:

    4fe52769477016d527480bd7bc4639df531da5131a53ae05e66e01e579365b0b

    Total downloads 7,795,479

    For this version 33,981

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: