RubyGems Navigation menu

getopt 1.4.4

The getopt library provides two different command line option parsers. They are meant as easier and more convenient replacements for the command line parsers that ship as part of the Ruby standard library. Please see the README for additional comments.

Versions:

  1. 1.4.4 - March 24, 2018 (21 KB)
  2. 1.4.3 - January 07, 2016 (20 KB)
  3. 1.4.2 - October 13, 2014 (14.5 KB)
  4. 1.4.1 - July 17, 2011 (14 KB)
  5. 1.4.0 - September 24, 2009 (14 KB)
Show all versions (18 total)

Development Dependencies (1):

Authors:

  • Daniel J. Berger

Owners:

SHA 256 checksum:

882bfc4e14a57a82efa2ddaadea6213badf9c4f87f637ef5fda2cbc0cc2e5cc4

Total downloads 161,453

For this version 5,153

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Artistic 2.0

Required Ruby Version: >= 2.2.0

Links: