RubyGems Navigation menu

gist_updater 0.4.6

Updates your Gist files defined in YAML. For example, it's useful for syncing GitHub and Gist in CI.

Versions:

  1. 0.4.6 - April 01, 2018 (11 KB)
  2. 0.4.5 - February 14, 2018 (10.5 KB)
  3. 0.4.4 - February 11, 2018 (10.5 KB)
  4. 0.4.3 - October 08, 2016 (31.5 KB)
  5. 0.4.2 - October 02, 2016 (31.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • octokit ~> 4.0
  • thor ~> 0.19.1
  • Development Dependencies (6):

  • bundler ~> 1.16
  • rake ~> 12.3
  • rspec ~> 3.7
  • rubocop ~> 0.52.1
  • webmock ~> 3.3
  • yard ~> 0.9
  • Owners:

    Authors:

    • Takashi Masuda

    SHA 256 checksum:

    e41e5bd5e10861eb53c48dbabf30e747a288c2dd21ad95bd7d58ff02ac41bed8

    Total downloads 5,328

    For this version 571

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: