RubyGems Navigation menu

github-linguist 2.10.9

We use this library at GitHub to detect blob languages, highlight code, ignore binary files, suppress generated files in diffs, and generate language breakdown graphs.

Versions:

  1. 4.4.2 - February 20, 2015 (493 KB)
  2. 4.4.1 - February 19, 2015 (493 KB)
  3. 4.4.0 - February 16, 2015 (493 KB)
  4. 4.3.1 - February 4, 2015 (487 KB)
  5. 4.3.0 - January 30, 2015 (483 KB)
Show all versions (86 total)

Authors:

  • GitHub

Owners:

4b1b339ee3f96d37aba2adfa3e03276eB8dbb1987e8e5318584865f880036796C9f60c0cb1d941fa8e93bbfcb907c27eA44d5abad6e86cff4e34d9f0839535c9Bcb6acc9d0d9bef99e033b36c3d32ca904ec66ce302551a608ec3a0451cfa1f22bb2258c02ee8f25f1a41a6223f9ac1fCe54b5019cafbdb9651d59459f21e254803993dc11765d89aee137f29aa05d3aAd3eba985ec5e60a377bd621e2a9676803e2e7de45b193cac192ae7ea071e5ff

Sha 256 checksum:

b566980a5ee536e59f86d4b120cf726fd7bfcfb12c45f398b070a91d787b78a6

Total downloads 215,635

For this version 2,842

Show all versions (86 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: